<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://islandwavesnews.com/wp-content/uploads/2018/12/IWaves-Favicon-01-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Island Waves RSS 2.0" href="https://islandwavesnews.com/feed/" />
<link rel="alternate" type="text/xml" title="Island Waves RSS .92" href="https://islandwavesnews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Island Waves Atom 0.3" href="https://islandwavesnews.com/feed/atom/" />
<link rel="pingback" href="https://islandwavesnews.com/xmlrpc.php" />


<title>Island Waves &#8211; The Student News Site of Texas A&#038;M University &#8211; Corpus Christi</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/islandwavesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://islandwavesnews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://islandwavesnews.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://islandwavesnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://islandwavesnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://islandwavesnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://islandwavesnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://islandwavesnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://islandwavesnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://islandwavesnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%7CRoboto+Slab%3A400%2C700%7CLato%3A400%2C700%7CBrawler%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://islandwavesnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://islandwavesnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://islandwavesnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://islandwavesnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://islandwavesnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://islandwavesnews.com/wp-content/themes/snoflex/style.css?ver=20190310' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://islandwavesnews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://islandwavesnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://islandwavesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://islandwavesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://islandwavesnews.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://islandwavesnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://islandwavesnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://islandwavesnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://islandwavesnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://islandwavesnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://islandwavesnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://islandwavesnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://islandwavesnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://islandwavesnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://islandwavesnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://islandwavesnews.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<script type='text/javascript' src='https://islandwavesnews.com/wp-content/plugins/apppresser/js/no-app.js?ver=3.8.0'></script>
<link rel='https://api.w.org/' href='https://islandwavesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://islandwavesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://islandwavesnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://islandwavesnews.com"><link rel="https://theeventscalendar.com/" href="https://islandwavesnews.com/wp-json/tribe/events/v1/" />
	<meta property="og:description" content="The Student News Site of Texas A&M University - Corpus Christi" />
	<meta name="description" content="The Student News Site of Texas A&M University - Corpus Christi" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://islandwavesnews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UCfhDkumTq9Dr6Sny-QucTqw/videos">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/user-izzys_backyard">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/islandwavestogo/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/IslandWavesToGo">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/IslandWavesToGo/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3322" action="https://islandwavesnews.com/">
			<label for="s3322" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis3322">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3322" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s3322" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3322" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="sf-menu sno-top-menu"><li id="menu-item-2803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2803"><a href="https://islandwavesnews.com/about-us-2/">About Us</a></li>
<li id="menu-item-6679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6679"><a href="https://islandwavesnews.com/staff/">Staff</a></li>
<li id="menu-item-1717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1717"><a href="https://islandwavesnews.com/contact/">Contact Us</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
															menubufferTop = 2;
																																				var MenuTopWidth = 1190;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://islandwavesnews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-6868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6868"><a href="https://islandwavesnews.com/staff/">Staff</a></li>
<li id="menu-item-6869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6869"><a href="https://islandwavesnews.com/about-us-2/">About Us</a></li>
<li id="menu-item-6870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6870"><a href="https://islandwavesnews.com/contact/">Contact Us</a></li>
<li id="menu-item-6877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6877"><a href="https://islandwavesnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-6876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6876"><a href="https://islandwavesnews.com/category/news/">News</a></li>
<li id="menu-item-6872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6872"><a href="https://islandwavesnews.com/category/community/">Community</a></li>
<li id="menu-item-6871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6871"><a href="https://islandwavesnews.com/category/campus/">Campus</a></li>
<li id="menu-item-6874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6874"><a href="https://islandwavesnews.com/category/feature/">Feature</a></li>
<li id="menu-item-6873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6873"><a href="https://islandwavesnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-6878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6878"><a href="https://islandwavesnews.com/category/sports/">Sports</a></li>
<li id="menu-item-6881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6881"><a href="https://islandwavesnews.com/mediavideos/">Multimedia</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2018/11/Screenshot_2018-11-29-Homepage-Island-Waves.png" class="headerimage" alt="The Student News Site of Texas A&M University - Corpus Christi" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2018/11/Screenshot_2018-11-29-Homepage-Island-Waves.png" class="headerimage" alt="The Student News Site of Texas A&M University - Corpus Christi" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2018/11/Screenshot_2018-11-29-Homepage-Island-Waves.png" class="headerlink headerimage" alt="The Student News Site of Texas A&M University - Corpus Christi" /></div><h1 style="display:none" aria-hidden="true">Island Waves</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://islandwavesnews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://islandwavesnews.com/"><img src="https://islandwavesnews.com/wp-content/uploads/2019/03/white2-01.png" /></a>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://islandwavesnews.com"><img src="/wp-content/uploads/2018/11/Screenshot_2018-11-29-Homepage-Island-Waves.png" class="headerimage" alt="The Student News Site of Texas A&M University - Corpus Christi" /></a></div><h1 style="display:none">Island Waves</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-heading-container"><ul id="menu-heading" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-6855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6855"><a href="https://islandwavesnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-6856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6856"><a href="https://islandwavesnews.com/category/news/">News</a></li>
<li id="menu-item-6858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6858"><a href="https://islandwavesnews.com/category/community/">Community</a></li>
<li id="menu-item-6853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6853"><a href="https://islandwavesnews.com/category/campus/">Campus</a></li>
<li id="menu-item-6879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6879"><a href="https://islandwavesnews.com/category/feature/">Feature</a></li>
<li id="menu-item-6854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6854"><a href="https://islandwavesnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-6857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6857"><a href="https://islandwavesnews.com/category/sports/">Sports</a></li>
<li id="menu-item-6882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6882" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://islandwavesnews.com/mediavideos/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-6893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6893"><a href="https://islandwavesnews.com/the-riptide/">The Riptide</a></li>
	<li id="menu-item-6890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6890"><a href="https://soundcloud.com/user-izzys_backyard">Izzy&#8217;s Backyard</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="home"><div id="content"><div id="mobilehomepage" style="display:none;">
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate  sno-carousel-7' style=''><style>#carouselcarousel-7 { background: #ffffff !important;}</style><div id='carousel-7' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-7' class='flexslider carouselslider' style=' border:0px; position:relative;'><div class="sno_carousel_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:350px;position:relative;width:400px;margin-right:10px!important;'><a href='https://islandwavesnews.com/7408/campus/international-students-share-their-culture-in-parade-of-nations/'><img src='https://islandwavesnews.com/wp-content/uploads/2019/03/DSC_1121-900x598.jpg' id='imgcarousel-77408'  style='height: 100%; width: 100%; object-fit:cover; alt='International Students share their culture in Parade of Nations' /></a><div id='overlaycarousel-77408' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-77408' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:105px;text-align:center;'><div class='widgetheadlineoverlay'><a style='font-size:32px; line-height:38px; ' class='homeheadline' href='https://islandwavesnews.com/7408/campus/international-students-share-their-culture-in-parade-of-nations/'>International Students share their culture in Parade of Nations</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://islandwavesnews.com/staff/?writer=Matthew%20Tamez">Matthew Tamez</a>, Reporter</span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 31, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-77408').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-77408').mouseenter(function() {
												$('#overlaycarousel-77408').fadeIn();
												$('#textcarousel-77408').fadeIn();
											});
											$('#textcarousel-77408').mouseleave(function() {
												$('#overlaycarousel-77408').fadeOut();
												$('#textcarousel-77408').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:350px;position:relative;width:400px;margin-right:10px!important;'><a href='https://islandwavesnews.com/7357/campus/university-spending-49000-to-study-pothole-causes/'><img src='https://islandwavesnews.com/wp-content/uploads/2019/03/IMG_1690-900x675.jpg' id='imgcarousel-77357'  style='height: 100%; width: 100%; object-fit:cover; alt='University spending $49,000 to study pothole causes' /></a><div id='overlaycarousel-77357' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-77357' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:105px;text-align:center;'><div class='widgetheadlineoverlay'><a style='font-size:32px; line-height:38px; ' class='homeheadline' href='https://islandwavesnews.com/7357/campus/university-spending-49000-to-study-pothole-causes/'>University spending $49,000 to study pothole causes</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://islandwavesnews.com/staff/?writer=Matthew%20Tamez">Matthew Tamez</a>, Reporter</span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 20, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-77357').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-77357').mouseenter(function() {
												$('#overlaycarousel-77357').fadeIn();
												$('#textcarousel-77357').fadeIn();
											});
											$('#textcarousel-77357').mouseleave(function() {
												$('#overlaycarousel-77357').fadeOut();
												$('#textcarousel-77357').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:350px;position:relative;width:400px;margin-right:10px!important;'><a href='https://islandwavesnews.com/7252/campus/womens-history-month-celebration/'><img src='https://islandwavesnews.com/wp-content/uploads/2019/03/Margaret_Hamilton_-_restoration-e1551723764276-900x525.jpg' id='imgcarousel-77252'  style='height: 100%; width: 100%; object-fit:cover; alt='Women’s History Month Celebration' /></a><div id='overlaycarousel-77252' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-77252' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:105px;text-align:center;'><div class='widgetheadlineoverlay'><a style='font-size:32px; line-height:38px; ' class='homeheadline' href='https://islandwavesnews.com/7252/campus/womens-history-month-celebration/'>Women’s History Month Celebration</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://islandwavesnews.com/staff/?writer=Sierra%20Lutz">Sierra Lutz</a>, Editor-in-Chief</span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 4, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-77252').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-77252').mouseenter(function() {
												$('#overlaycarousel-77252').fadeIn();
												$('#textcarousel-77252').fadeIn();
											});
											$('#textcarousel-77252').mouseleave(function() {
												$('#overlaycarousel-77252').fadeOut();
												$('#textcarousel-77252').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:350px;position:relative;width:400px;margin-right:10px!important;'><a href='https://islandwavesnews.com/7178/campus/electric-scooters-on-campus/'><img src='https://islandwavesnews.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-20-at-8.56.47-AM.png' id='imgcarousel-77178'  style='height: 100%; width: 100%; object-fit:cover; alt='Electric scooters on campus' /></a><div id='overlaycarousel-77178' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-77178' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:105px;text-align:center;'><div class='widgetheadlineoverlay'><a style='font-size:32px; line-height:38px; ' class='homeheadline' href='https://islandwavesnews.com/7178/campus/electric-scooters-on-campus/'>Electric scooters on campus</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://islandwavesnews.com/staff/?writer=Kirklan%20Hinojosa">Kirklan Hinojosa</a>, Web Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> February 20, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-77178').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-77178').mouseenter(function() {
												$('#overlaycarousel-77178').fadeIn();
												$('#textcarousel-77178').fadeIn();
											});
											$('#textcarousel-77178').mouseleave(function() {
												$('#overlaycarousel-77178').fadeOut();
												$('#textcarousel-77178').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 0) / 1;
									$('#carouselcarousel-7').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: $('#carouselcarousel-7 .custom-navigation span'), 
									    controlNav: true,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 400,
										itemMargin: 10,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								$(window).load(function() {
									$('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div>
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate  sno-carousel-8' style=''><div style="overflow: hidden;border-top: 5px solid #287210;background: #ffffff;margin-bottom:0px;"><div class="widget8 widgettitle" style="background: #287210!important;background-color: #287210 !important;color: #ffffff !important;padding: 0px 8px;font-size:20px !important;line-height:30px !important;margin: 0px 0px 0px;10px;"><a style='color: #ffffff !important;' href='https://islandwavesnews.com/category/campus/'>Campus</a></div></div><div class="clear"></div><div class="widgetbody8" style="background-color: #ffffff !important;border:none!important;"><div id='carousel-8' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-8' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:200px;position:relative;width:380px;margin-right:5px!important;'><a href='https://islandwavesnews.com/7454/campus/challenging-metoo-myths-this-thursday-with-dr-rebecca-gill/'><img src='https://islandwavesnews.com/wp-content/uploads/2019/04/082416_CampusLife-1919-900x643.jpg' id='imgcarousel-87454'  style='height: 100%; width: 100%; object-fit:cover; alt='Challenging #metoo myths this Thursday with Dr. Rebecca Gill' /></a><div id='overlaycarousel-87454' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-87454' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/7454/campus/challenging-metoo-myths-this-thursday-with-dr-rebecca-gill/'>Challenging #metoo myths this Thursday with Dr. Rebecca Gill</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://islandwavesnews.com/staff/?writer=Caleigh%20Sowder">Caleigh Sowder</a>, Copy Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 8, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-87454').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-87454').mouseenter(function() {
												$('#overlaycarousel-87454').fadeIn();
												$('#textcarousel-87454').fadeIn();
											});
											$('#textcarousel-87454').mouseleave(function() {
												$('#overlaycarousel-87454').fadeOut();
												$('#textcarousel-87454').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:380px;margin-right:5px!important;'><a href='https://islandwavesnews.com/7448/campus/comm-media-week-keynote-speaks-on-hollywood-abroad/'><img src='https://islandwavesnews.com/wp-content/uploads/2019/04/CommKeynote1-900x506.jpg' id='imgcarousel-87448'  style='height: 100%; width: 100%; object-fit:cover; alt='Comm &#038; Media Week keynote speaks on Hollywood abroad' /></a><div id='overlaycarousel-87448' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-87448' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/7448/campus/comm-media-week-keynote-speaks-on-hollywood-abroad/'>Comm &#038; Media Week keynote speaks on Hollywood abroad</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://islandwavesnews.com/staff/?writer=Raul%20Alonzo%20Jr.">Raul Alonzo Jr.</a>, Reporter</span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 8, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-87448').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-87448').mouseenter(function() {
												$('#overlaycarousel-87448').fadeIn();
												$('#textcarousel-87448').fadeIn();
											});
											$('#textcarousel-87448').mouseleave(function() {
												$('#overlaycarousel-87448').fadeOut();
												$('#textcarousel-87448').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:380px;margin-right:5px!important;'><a href='https://islandwavesnews.com/7408/campus/international-students-share-their-culture-in-parade-of-nations/'><img src='https://islandwavesnews.com/wp-content/uploads/2019/03/DSC_1121-900x598.jpg' id='imgcarousel-87408'  style='height: 100%; width: 100%; object-fit:cover; alt='International Students share their culture in Parade of Nations' /></a><div id='overlaycarousel-87408' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-87408' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/7408/campus/international-students-share-their-culture-in-parade-of-nations/'>International Students share their culture in Parade of Nations</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://islandwavesnews.com/staff/?writer=Matthew%20Tamez">Matthew Tamez</a>, Reporter</span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 31, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-87408').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-87408').mouseenter(function() {
												$('#overlaycarousel-87408').fadeIn();
												$('#textcarousel-87408').fadeIn();
											});
											$('#textcarousel-87408').mouseleave(function() {
												$('#overlaycarousel-87408').fadeOut();
												$('#textcarousel-87408').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 0) / 1;
									$('#carouselcarousel-8').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: $('#carouselcarousel-8 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 380,
										itemMargin: 5,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								$(window).load(function() {
									$('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div class='widgetwrap sno-animate sno-videoembed-3' style=''><div style="overflow: hidden;border-top: 5px solid #287210;background: #ffffff;margin-bottom:0px;"><div class="widget8 widgettitle" style="background: #287210!important;background-color: #287210 !important;color: #ffffff !important;padding: 0px 8px;font-size:20px !important;line-height:30px !important;margin: 0px 0px 0px;10px;">The Riptide</div></div><div class="clear"></div><div class="widgetbody8" style="background-color: #ffffff !important;border:none!important;"><div class="embedcontainer"><h2></h2>
<h2><iframe src="https://www.youtube.com/embed/uFQqpZWrYAw"  height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></h2></div>                 				
						<div style="width:100%;padding-top:6px;"><p></p></div>				
		<div class="widget-expander" style="padding-bottom:20px"></div><div class="clear"></div>

			</div>
			
		
</div>
	
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate  sno-carousel-9' style=''><div style="overflow: hidden;border-top: 5px solid #287210;background: #ffffff;margin-bottom:0px;"><div class="widget8 widgettitle" style="background: #287210!important;background-color: #287210 !important;color: #ffffff !important;padding: 0px 8px;font-size:20px !important;line-height:30px !important;margin: 0px 0px 0px;10px;"><a style='color: #ffffff !important;' href='https://islandwavesnews.com/category/community/'>Community</a></div></div><div class="clear"></div><div class="widgetbody8" style="background-color: #ffffff !important;border:none!important;"><div id='carousel-9' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-9' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:200px;position:relative;width:380px;margin-right:5px!important;'><a href='https://islandwavesnews.com/7006/community/bird-leaves-corpus-christi/'><img src='https://islandwavesnews.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-30-at-7.12.25-PM.png' id='imgcarousel-97006'  style='height: 100%; width: 100%; object-fit:cover; alt='Bird leaves Corpus Christi' /></a><div id='overlaycarousel-97006' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-97006' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/7006/community/bird-leaves-corpus-christi/'>Bird leaves Corpus Christi</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://islandwavesnews.com/staff/?writer=Kirklan%20Hinojosa">Kirklan Hinojosa</a>, Web Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> January 30, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-97006').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-97006').mouseenter(function() {
												$('#overlaycarousel-97006').fadeIn();
												$('#textcarousel-97006').fadeIn();
											});
											$('#textcarousel-97006').mouseleave(function() {
												$('#overlaycarousel-97006').fadeOut();
												$('#textcarousel-97006').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:380px;margin-right:5px!important;'><a href='https://islandwavesnews.com/6799/campus/islanders-give-on-giving-tuesday/'><img src='https://islandwavesnews.com/wp-content/uploads/2018/12/Lunch-Ladies-900x600.jpeg' id='imgcarousel-96799'  style='height: 100%; width: 100%; object-fit:cover; alt='Islanders give on Giving Tuesday' /></a><div id='overlaycarousel-96799' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-96799' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/6799/campus/islanders-give-on-giving-tuesday/'>Islanders give on Giving Tuesday</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> December 3, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-96799').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-96799').mouseenter(function() {
												$('#overlaycarousel-96799').fadeIn();
												$('#textcarousel-96799').fadeIn();
											});
											$('#textcarousel-96799').mouseleave(function() {
												$('#overlaycarousel-96799').fadeOut();
												$('#textcarousel-96799').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:380px;margin-right:5px!important;'><a href='https://islandwavesnews.com/6527/community/osteen-arrives-to-share-next-level-thinking-at-solid-rock-church/'><img src='https://islandwavesnews.com/wp-content/uploads/2018/10/Y6vekctQ-900x592.jpeg' id='imgcarousel-96527'  style='height: 100%; width: 100%; object-fit:cover; alt='Osteen arrives to share ‘Next Level Thinking’ at Solid Rock Church' /></a><div id='overlaycarousel-96527' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-96527' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/6527/community/osteen-arrives-to-share-next-level-thinking-at-solid-rock-church/'>Osteen arrives to share ‘Next Level Thinking’ at Solid Rock Church</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> October 31, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-96527').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-96527').mouseenter(function() {
												$('#overlaycarousel-96527').fadeIn();
												$('#textcarousel-96527').fadeIn();
											});
											$('#textcarousel-96527').mouseleave(function() {
												$('#overlaycarousel-96527').fadeOut();
												$('#textcarousel-96527').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 0) / 1;
									$('#carouselcarousel-9').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: $('#carouselcarousel-9 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 380,
										itemMargin: 5,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								$(window).load(function() {
									$('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div>
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate  sno-carousel-10' style=''><div style="overflow: hidden;border-top: 5px solid #287210;background: #ffffff;margin-bottom:0px;"><div class="widget8 widgettitle" style="background: #287210!important;background-color: #287210 !important;color: #ffffff !important;padding: 0px 8px;font-size:20px !important;line-height:30px !important;margin: 0px 0px 0px;10px;"><a style='color: #ffffff !important;' href='https://islandwavesnews.com/category/entertainment/'>Entertainment</a></div></div><div class="clear"></div><div class="widgetbody8" style="background-color: #ffffff !important;border:none!important;"><div id='carousel-10' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-10' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:200px;position:relative;width:380px;margin-right:5px!important;'><a href='https://islandwavesnews.com/7442/entertainment/the-twilight-zone-series-premiere-review-the-unthinkable-is-the-expected/'><img src='https://islandwavesnews.com/wp-content/uploads/2019/04/Cover-Photo-2-900x507.jpg' id='imgcarousel-107442'  style='height: 100%; width: 100%; object-fit:cover; alt='‘The Twilight Zone’ Series Premiere Review: the unthinkable is the expected' /></a><div id='overlaycarousel-107442' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-107442' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/7442/entertainment/the-twilight-zone-series-premiere-review-the-unthinkable-is-the-expected/'>‘The Twilight Zone’ Series Premiere Review: the unthinkable is the expected</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://islandwavesnews.com/staff/?writer=Nicholas%20Mireles">Nicholas Mireles</a>, Reporter</span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 8, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-107442').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-107442').mouseenter(function() {
												$('#overlaycarousel-107442').fadeIn();
												$('#textcarousel-107442').fadeIn();
											});
											$('#textcarousel-107442').mouseleave(function() {
												$('#overlaycarousel-107442').fadeOut();
												$('#textcarousel-107442').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:380px;margin-right:5px!important;'><a href='https://islandwavesnews.com/7435/entertainment/shazam-review-childlike-fun/'><img src='https://islandwavesnews.com/wp-content/uploads/2019/04/Cover-Photo-1-900x506.jpg' id='imgcarousel-107435'  style='height: 100%; width: 100%; object-fit:cover; alt='Shazam! Review: childlike fun' /></a><div id='overlaycarousel-107435' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-107435' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/7435/entertainment/shazam-review-childlike-fun/'>Shazam! Review: childlike fun</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://islandwavesnews.com/staff/?writer=Nicholas%20Mireles">Nicholas Mireles</a>, Reporter</span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 2, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-107435').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-107435').mouseenter(function() {
												$('#overlaycarousel-107435').fadeIn();
												$('#textcarousel-107435').fadeIn();
											});
											$('#textcarousel-107435').mouseleave(function() {
												$('#overlaycarousel-107435').fadeOut();
												$('#textcarousel-107435').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:380px;margin-right:5px!important;'><a href='https://islandwavesnews.com/7430/entertainment/dumbo-review-flying-not-soaring/'><img src='https://islandwavesnews.com/wp-content/uploads/2019/04/Cover-Photo-900x507.jpg' id='imgcarousel-107430'  style='height: 100%; width: 100%; object-fit:cover; alt='‘Dumbo’ Review: flying not soaring' /></a><div id='overlaycarousel-107430' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-107430' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/7430/entertainment/dumbo-review-flying-not-soaring/'>‘Dumbo’ Review: flying not soaring</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://islandwavesnews.com/staff/?writer=Nicholas%20Mireles">Nicholas Mireles</a>, Reporter</span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 1, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-107430').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-107430').mouseenter(function() {
												$('#overlaycarousel-107430').fadeIn();
												$('#textcarousel-107430').fadeIn();
											});
											$('#textcarousel-107430').mouseleave(function() {
												$('#overlaycarousel-107430').fadeOut();
												$('#textcarousel-107430').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 0) / 1;
									$('#carouselcarousel-10').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: $('#carouselcarousel-10 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 380,
										itemMargin: 5,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								$(window).load(function() {
									$('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></div><div class="fullhomepage"><div class='widgetwrap sno-animate sno-rightad-3' style=''>			
						<div class="widgetbody3"  style="background:#ffffff !important;">			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
								<a target="_blank" href="https://www.wamhs.org/"><img src="https://islandwavesnews.com/wp-content/uploads/2019/01/Womens-Mens-Health-01.jpg"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div>
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate sno-grid-2' style=''><style>
							@media only screen and (min-width: 600px) and (max-width: 800px) { 
								.mixed-tile-mobile { height: 264.45333333333px !important; max-height: 264.45333333333px !important; }
								.mixed-tile-mobile img { min-height: 0px !important; min-width: 0px !important; }
							}
						</style><div class='grid-wrap' style='background:#ffffff;'><div id='grid-widget-tile-grid-27408' class='grid-widget-tile mixed-tile-mobile' style='margin-right:0.83%;margin-bottom:0;height:526px;width:65.84%;'><a href='https://islandwavesnews.com/7408/campus/international-students-share-their-culture-in-parade-of-nations/#photo'><img src='https://islandwavesnews.com/wp-content/uploads/2019/03/DSC_1121-900x598.jpg' id='imggrid-27408'  alt='International Students share their culture in Parade of Nations' /></a><div id='textgrid-27408' class='desc' style='top:0;left:0;right:0;bottom:0;text-align:center;display:none;'><div id='gridcontentgrid-27408' style='display:block;'><h5 style='font-size:30px; line-height:36px; margin-right:8px; margin-left:8px; ' class='homeheadline'><a href='https://islandwavesnews.com/7408/campus/international-students-share-their-culture-in-parade-of-nations/'>International Students share their culture in Parade of Nations</a></h5><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://islandwavesnews.com/staff/?writer=Matthew%20Tamez">Matthew Tamez</a>, Reporter</span></p><p><span class="sno_date_carousel"><span class="time-wrapper"> March 31, 2019</span></span></p><div class='clear'></div></div></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textgrid-27408').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
						<script type='text/javascript'>
							$(document).ready(function() {
								if ($(window).width() < 900) {
									$('#textgrid-27408').show();
								}
							});
						</script>	
							<script type='text/javascript'>
								$(document).ready(function() {
									$('#imggrid-27408').mouseenter(function() {
										$('#textgrid-27408').fadeIn();
										var height = $('#gridcontentgrid-27408').height();
										var new_padding = Math.floor((526.72 - height)/2);
										if (new_padding < 10) { new_padding = 10; }
										$('#gridcontentgrid-27408').css('padding-top', new_padding);
									});
									$('#textgrid-27408').mouseleave(function() {
									
												if ($(window).width() >= 900) {
													$('#textgrid-27408').fadeOut();
												}});
								});
							</script>	
						<script type='text/javascript'>
							$(document).ready(function() {
								var timer;
								$('#imggrid-27408').mouseenter(function() {
									$('#imggrid-27408').removeClass('shrink');
									$('#imggrid-27408').removeClass('grow');
									$('#imggrid-27408').addClass('grow');
								});
								$('#imggrid-27408, #textgrid-27408').mouseleave(function() {
										timer = setTimeout(hideOverlay, 3);
								}).mouseenter(function() {
									clearTimeout(timer);
								});
								function hideOverlay() {
									
											if ($(window).width() >= 900) {
												$('#imggrid-27408').addClass('shrink');
											}};
							});
						</script></div><div id='grid-widget-tile-grid-27357' class='grid-widget-tile mixed-tile-mobile' style='margin-right:0;margin-bottom:10px;height:258px;width:33.33%;'><a href='https://islandwavesnews.com/7357/campus/university-spending-49000-to-study-pothole-causes/#photo'><img src='https://islandwavesnews.com/wp-content/uploads/2019/03/IMG_1690-900x675.jpg' id='imggrid-27357'  alt='University spending $49,000 to study pothole causes' /></a><div id='textgrid-27357' class='desc' style='top:0;left:0;right:0;bottom:0;text-align:center;display:none;'><div id='gridcontentgrid-27357' style='display:block;'><h5 style='font-size:15px; line-height:18px; margin-right:8px; margin-left:8px;' class='homeheadline'><a href='https://islandwavesnews.com/7357/campus/university-spending-49000-to-study-pothole-causes/'>University spending $49,000 to study pothole causes</a></h5><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://islandwavesnews.com/staff/?writer=Matthew%20Tamez">Matthew Tamez</a>, Reporter</span></p><p><span class="sno_date_carousel"><span class="time-wrapper"> March 20, 2019</span></span></p><div class='clear'></div></div></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textgrid-27357').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
						<script type='text/javascript'>
							$(document).ready(function() {
								if ($(window).width() < 900) {
									$('#textgrid-27357').show();
								}
							});
						</script>	
							<script type='text/javascript'>
								$(document).ready(function() {
									$('#imggrid-27357').mouseenter(function() {
										$('#textgrid-27357').fadeIn();
										var height = $('#gridcontentgrid-27357').height();
										var new_padding = Math.floor((258.86 - height)/2);
										if (new_padding < 10) { new_padding = 10; }
										$('#gridcontentgrid-27357').css('padding-top', new_padding);
									});
									$('#textgrid-27357').mouseleave(function() {
									
												if ($(window).width() >= 900) {
													$('#textgrid-27357').fadeOut();
												}});
								});
							</script>	
						<script type='text/javascript'>
							$(document).ready(function() {
								var timer;
								$('#imggrid-27357').mouseenter(function() {
									$('#imggrid-27357').removeClass('shrink');
									$('#imggrid-27357').removeClass('grow');
									$('#imggrid-27357').addClass('grow');
								});
								$('#imggrid-27357, #textgrid-27357').mouseleave(function() {
										timer = setTimeout(hideOverlay, 3);
								}).mouseenter(function() {
									clearTimeout(timer);
								});
								function hideOverlay() {
									
											if ($(window).width() >= 900) {
												$('#imggrid-27357').addClass('shrink');
											}};
							});
						</script></div><div id='grid-widget-tile-grid-27252' class='grid-widget-tile mixed-tile-mobile' style='margin-right:0;margin-bottom:0;height:257.86px;width:33.33%;'><a href='https://islandwavesnews.com/7252/campus/womens-history-month-celebration/#photo'><img src='https://islandwavesnews.com/wp-content/uploads/2019/03/Margaret_Hamilton_-_restoration-e1551723764276-900x525.jpg' id='imggrid-27252'  alt='Women’s History Month Celebration' /></a><div id='textgrid-27252' class='desc' style='top:0;left:0;right:0;bottom:0;text-align:center;display:none;'><div id='gridcontentgrid-27252' style='display:block;'><h5 style='font-size:15px; line-height:18px; margin-right:8px; margin-left:8px;' class='homeheadline'><a href='https://islandwavesnews.com/7252/campus/womens-history-month-celebration/'>Women’s History Month Celebration</a></h5><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://islandwavesnews.com/staff/?writer=Sierra%20Lutz">Sierra Lutz</a>, Editor-in-Chief</span></p><p><span class="sno_date_carousel"><span class="time-wrapper"> March 4, 2019</span></span></p><div class='clear'></div></div></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textgrid-27252').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
						<script type='text/javascript'>
							$(document).ready(function() {
								if ($(window).width() < 900) {
									$('#textgrid-27252').show();
								}
							});
						</script>	
							<script type='text/javascript'>
								$(document).ready(function() {
									$('#imggrid-27252').mouseenter(function() {
										$('#textgrid-27252').fadeIn();
										var height = $('#gridcontentgrid-27252').height();
										var new_padding = Math.floor((258.86 - height)/2);
										if (new_padding < 10) { new_padding = 10; }
										$('#gridcontentgrid-27252').css('padding-top', new_padding);
									});
									$('#textgrid-27252').mouseleave(function() {
									
												if ($(window).width() >= 900) {
													$('#textgrid-27252').fadeOut();
												}});
								});
							</script>	
						<script type='text/javascript'>
							$(document).ready(function() {
								var timer;
								$('#imggrid-27252').mouseenter(function() {
									$('#imggrid-27252').removeClass('shrink');
									$('#imggrid-27252').removeClass('grow');
									$('#imggrid-27252').addClass('grow');
								});
								$('#imggrid-27252, #textgrid-27252').mouseleave(function() {
										timer = setTimeout(hideOverlay, 3);
								}).mouseenter(function() {
									clearTimeout(timer);
								});
								function hideOverlay() {
									
											if ($(window).width() >= 900) {
												$('#imggrid-27252').addClass('shrink');
											}};
							});
						</script></div><div class="clear"></div></div></div><div class="hp_wide_extra" style="float:left;"><div id="homepage" style="float:left;"><div id="homepagewide">
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate  sno-carousel-4' style=''><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background-color: #ffffff;border-left: 5px solid #ffffff;border-right: 5px solid #ffffff;border-top: 5px solid #ffffff;"><div class="widget4 widgettitle" style="color: #ffffff!important;background: #287210!important;font-size:28px !important;line-height:40px !important;background-size: auto auto !important;text-align:center;"><a  style="color: #ffffff !important;" href='https://islandwavesnews.com/category/campus/'>Campus</a></div></div><div class="clear"></div><div class="widgetbody4" style="background-color: #ffffff!important;border-right: 5px solid #ffffff !important;border-left: 5px solid #ffffff !important;border-bottom: 5px solid #ffffff !important;"><div id='carousel-4' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-4' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:200px;position:relative;width:275px;margin-right:5px!important;'><a href='https://islandwavesnews.com/7454/campus/challenging-metoo-myths-this-thursday-with-dr-rebecca-gill/'><img src='https://islandwavesnews.com/wp-content/uploads/2019/04/082416_CampusLife-1919-900x643.jpg' id='imgcarousel-47454'  style='height: 100%; width: 100%; object-fit:cover; alt='Challenging #metoo myths this Thursday with Dr. Rebecca Gill' /></a><div id='overlaycarousel-47454' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-47454' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/7454/campus/challenging-metoo-myths-this-thursday-with-dr-rebecca-gill/'>Challenging #metoo myths this Thursday with Dr. Rebecca Gill</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://islandwavesnews.com/staff/?writer=Caleigh%20Sowder">Caleigh Sowder</a>, Copy Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 8, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-47454').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-47454').mouseenter(function() {
												$('#overlaycarousel-47454').fadeIn();
												$('#textcarousel-47454').fadeIn();
											});
											$('#textcarousel-47454').mouseleave(function() {
												$('#overlaycarousel-47454').fadeOut();
												$('#textcarousel-47454').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:275px;margin-right:5px!important;'><a href='https://islandwavesnews.com/7448/campus/comm-media-week-keynote-speaks-on-hollywood-abroad/'><img src='https://islandwavesnews.com/wp-content/uploads/2019/04/CommKeynote1-900x506.jpg' id='imgcarousel-47448'  style='height: 100%; width: 100%; object-fit:cover; alt='Comm &#038; Media Week keynote speaks on Hollywood abroad' /></a><div id='overlaycarousel-47448' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-47448' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/7448/campus/comm-media-week-keynote-speaks-on-hollywood-abroad/'>Comm &#038; Media Week keynote speaks on Hollywood abroad</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://islandwavesnews.com/staff/?writer=Raul%20Alonzo%20Jr.">Raul Alonzo Jr.</a>, Reporter</span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 8, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-47448').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-47448').mouseenter(function() {
												$('#overlaycarousel-47448').fadeIn();
												$('#textcarousel-47448').fadeIn();
											});
											$('#textcarousel-47448').mouseleave(function() {
												$('#overlaycarousel-47448').fadeOut();
												$('#textcarousel-47448').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:275px;margin-right:5px!important;'><a href='https://islandwavesnews.com/7399/campus/inspire-an-islander-through-your-words-your-art-your-experience/'><img src='https://islandwavesnews.com/wp-content/uploads/2019/03/Jen-qui-_-Gabriel-900x675.jpg' id='imgcarousel-47399'  style='height: 100%; width: 100%; object-fit:cover; alt='Inspire an Islander through your words, your art, your experience' /></a><div id='overlaycarousel-47399' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-47399' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/7399/campus/inspire-an-islander-through-your-words-your-art-your-experience/'>Inspire an Islander through your words, your art, your experience</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://islandwavesnews.com/staff/?writer=Sierra%20Lutz">Sierra Lutz</a>, Editor-in-Chief</span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 31, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-47399').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-47399').mouseenter(function() {
												$('#overlaycarousel-47399').fadeIn();
												$('#textcarousel-47399').fadeIn();
											});
											$('#textcarousel-47399').mouseleave(function() {
												$('#overlaycarousel-47399').fadeOut();
												$('#textcarousel-47399').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 10) / 3;
									$('#carouselcarousel-4').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: $('#carouselcarousel-4 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 275,
										itemMargin: 5,
														
										minItems: 1,
										move: 3,
										maxItems: 5,
									});


								});
								$(window).load(function() {
									$('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div class='widgetwrap sno-animate sno-rightad-5' style=''>			
						<div class="widgetbody3"  style="background:#ffffff !important;">			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
								<a target="_blank" href="http://ccpregnancy.org/"><img src="https://islandwavesnews.com/wp-content/uploads/2019/01/Col_Pregnancy-center-Quarter2-01.png"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div>
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate  sno-carousel-5' style=''><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background-color: #ffffff;border-left: 5px solid #ffffff;border-right: 5px solid #ffffff;border-top: 5px solid #ffffff;"><div class="widget4 widgettitle" style="color: #ffffff!important;background: #287210!important;font-size:28px !important;line-height:40px !important;background-size: auto auto !important;text-align:center;"><a  style="color: #ffffff !important;" href='https://islandwavesnews.com/category/entertainment/'>Entertainment</a></div></div><div class="clear"></div><div class="widgetbody4" style="background-color: #ffffff!important;border-right: 5px solid #ffffff !important;border-left: 5px solid #ffffff !important;border-bottom: 5px solid #ffffff !important;"><div id='carousel-5' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-5' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:200px;position:relative;width:275px;margin-right:5px!important;'><a href='https://islandwavesnews.com/7442/entertainment/the-twilight-zone-series-premiere-review-the-unthinkable-is-the-expected/'><img src='https://islandwavesnews.com/wp-content/uploads/2019/04/Cover-Photo-2-900x507.jpg' id='imgcarousel-57442'  style='height: 100%; width: 100%; object-fit:cover; alt='‘The Twilight Zone’ Series Premiere Review: the unthinkable is the expected' /></a><div id='overlaycarousel-57442' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-57442' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/7442/entertainment/the-twilight-zone-series-premiere-review-the-unthinkable-is-the-expected/'>‘The Twilight Zone’ Series Premiere Review: the unthinkable is the expected</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://islandwavesnews.com/staff/?writer=Nicholas%20Mireles">Nicholas Mireles</a>, Reporter</span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 8, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-57442').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-57442').mouseenter(function() {
												$('#overlaycarousel-57442').fadeIn();
												$('#textcarousel-57442').fadeIn();
											});
											$('#textcarousel-57442').mouseleave(function() {
												$('#overlaycarousel-57442').fadeOut();
												$('#textcarousel-57442').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:275px;margin-right:5px!important;'><a href='https://islandwavesnews.com/7435/entertainment/shazam-review-childlike-fun/'><img src='https://islandwavesnews.com/wp-content/uploads/2019/04/Cover-Photo-1-900x506.jpg' id='imgcarousel-57435'  style='height: 100%; width: 100%; object-fit:cover; alt='Shazam! Review: childlike fun' /></a><div id='overlaycarousel-57435' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-57435' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/7435/entertainment/shazam-review-childlike-fun/'>Shazam! Review: childlike fun</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://islandwavesnews.com/staff/?writer=Nicholas%20Mireles">Nicholas Mireles</a>, Reporter</span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 2, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-57435').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-57435').mouseenter(function() {
												$('#overlaycarousel-57435').fadeIn();
												$('#textcarousel-57435').fadeIn();
											});
											$('#textcarousel-57435').mouseleave(function() {
												$('#overlaycarousel-57435').fadeOut();
												$('#textcarousel-57435').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:275px;margin-right:5px!important;'><a href='https://islandwavesnews.com/7430/entertainment/dumbo-review-flying-not-soaring/'><img src='https://islandwavesnews.com/wp-content/uploads/2019/04/Cover-Photo-900x507.jpg' id='imgcarousel-57430'  style='height: 100%; width: 100%; object-fit:cover; alt='‘Dumbo’ Review: flying not soaring' /></a><div id='overlaycarousel-57430' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-57430' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/7430/entertainment/dumbo-review-flying-not-soaring/'>‘Dumbo’ Review: flying not soaring</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://islandwavesnews.com/staff/?writer=Nicholas%20Mireles">Nicholas Mireles</a>, Reporter</span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 1, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-57430').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-57430').mouseenter(function() {
												$('#overlaycarousel-57430').fadeIn();
												$('#textcarousel-57430').fadeIn();
											});
											$('#textcarousel-57430').mouseleave(function() {
												$('#overlaycarousel-57430').fadeOut();
												$('#textcarousel-57430').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 10) / 3;
									$('#carouselcarousel-5').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: $('#carouselcarousel-5 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 275,
										itemMargin: 5,
														
										minItems: 1,
										move: 3,
										maxItems: 5,
									});


								});
								$(window).load(function() {
									$('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div class='widgetwrap sno-animate sno-rightad-6' style=''>			
						<div class="widgetbody3"  style="background:#ffffff !important;">			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
								<a target="_blank" href=" https://www.brewsterstreet.net "><img src="https://islandwavesnews.com/wp-content/uploads/2019/03/brewster318.png"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div>
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate  sno-carousel-6' style=''><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background-color: #ffffff;border-left: 5px solid #ffffff;border-right: 5px solid #ffffff;border-top: 5px solid #ffffff;"><div class="widget4 widgettitle" style="color: #ffffff!important;background: #287210!important;font-size:28px !important;line-height:40px !important;background-size: auto auto !important;text-align:center;"><a  style="color: #ffffff !important;" href='https://islandwavesnews.com/category/community/'>Community</a></div></div><div class="clear"></div><div class="widgetbody4" style="background-color: #ffffff!important;border-right: 5px solid #ffffff !important;border-left: 5px solid #ffffff !important;border-bottom: 5px solid #ffffff !important;"><div id='carousel-6' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-6' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:200px;position:relative;width:275px;margin-right:5px!important;'><a href='https://islandwavesnews.com/7006/community/bird-leaves-corpus-christi/'><img src='https://islandwavesnews.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-30-at-7.12.25-PM.png' id='imgcarousel-67006'  style='height: 100%; width: 100%; object-fit:cover; alt='Bird leaves Corpus Christi' /></a><div id='overlaycarousel-67006' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-67006' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/7006/community/bird-leaves-corpus-christi/'>Bird leaves Corpus Christi</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://islandwavesnews.com/staff/?writer=Kirklan%20Hinojosa">Kirklan Hinojosa</a>, Web Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> January 30, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-67006').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-67006').mouseenter(function() {
												$('#overlaycarousel-67006').fadeIn();
												$('#textcarousel-67006').fadeIn();
											});
											$('#textcarousel-67006').mouseleave(function() {
												$('#overlaycarousel-67006').fadeOut();
												$('#textcarousel-67006').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:275px;margin-right:5px!important;'><a href='https://islandwavesnews.com/6799/campus/islanders-give-on-giving-tuesday/'><img src='https://islandwavesnews.com/wp-content/uploads/2018/12/Lunch-Ladies-900x600.jpeg' id='imgcarousel-66799'  style='height: 100%; width: 100%; object-fit:cover; alt='Islanders give on Giving Tuesday' /></a><div id='overlaycarousel-66799' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-66799' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/6799/campus/islanders-give-on-giving-tuesday/'>Islanders give on Giving Tuesday</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> December 3, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-66799').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-66799').mouseenter(function() {
												$('#overlaycarousel-66799').fadeIn();
												$('#textcarousel-66799').fadeIn();
											});
											$('#textcarousel-66799').mouseleave(function() {
												$('#overlaycarousel-66799').fadeOut();
												$('#textcarousel-66799').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:275px;margin-right:5px!important;'><a href='https://islandwavesnews.com/6527/community/osteen-arrives-to-share-next-level-thinking-at-solid-rock-church/'><img src='https://islandwavesnews.com/wp-content/uploads/2018/10/Y6vekctQ-900x592.jpeg' id='imgcarousel-66527'  style='height: 100%; width: 100%; object-fit:cover; alt='Osteen arrives to share ‘Next Level Thinking’ at Solid Rock Church' /></a><div id='overlaycarousel-66527' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-66527' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/6527/community/osteen-arrives-to-share-next-level-thinking-at-solid-rock-church/'>Osteen arrives to share ‘Next Level Thinking’ at Solid Rock Church</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> October 31, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-66527').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-66527').mouseenter(function() {
												$('#overlaycarousel-66527').fadeIn();
												$('#textcarousel-66527').fadeIn();
											});
											$('#textcarousel-66527').mouseleave(function() {
												$('#overlaycarousel-66527').fadeOut();
												$('#textcarousel-66527').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 10) / 3;
									$('#carouselcarousel-6').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: $('#carouselcarousel-6 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 275,
										itemMargin: 5,
														
										minItems: 1,
										move: 3,
										maxItems: 5,
									});


								});
								$(window).load(function() {
									$('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div class='widgetwrap sno-animate sno-rightad-7' style=''>			
						<div class="widgetbody3"  style="background:#ffffff !important;">			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
								<a target="_blank" href="http://achievepartnership.tamucc.edu"><img src="https://islandwavesnews.com/wp-content/uploads/2019/03/Achieve318.png"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div></div><div class="clear"></div><div class='hp_top_left'></div><div class='hp_top_center'></div></div></div><div id="sidebar" style="float:right;"><div class="nothing" style="width:100%"><div class='widgetwrap sno-animate sno-rightad-4' style=''>			
						<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
								<a target="_blank" href="https://www.fyrebox.com/webgame/9D7WLNKwy/pD5akG9K0"><img src="https://islandwavesnews.com/wp-content/uploads/2019/01/Dining-Services-Quiz.jpg"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div><div class='widgetwrap sno-animate sno-rightad-2' style=''>			
						<div class="widgetbody3"  style="background:#ffffff !important;">			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
								<a target="_blank" href="http://www.pizzastate.com/"><img src="https://islandwavesnews.com/wp-content/uploads/2018/08/PSlogoFORPRINT-e1535565365274.jpg"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div><div class='widgetwrap sno-animate sno-sno_text-2' style=''><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background-color: #ffffff;border-left: 5px solid #ffffff;border-right: 5px solid #ffffff;border-top: 5px solid #ffffff;"><div class="widget4 widgettitle" style="color: #ffffff!important;background: #287210!important;font-size:22px !important;line-height:32px !important;text-align:center;">Twitter Feed</div></div><div class="clear"></div><div class="widgetbody4" style="background-color: #ffffff!important;border-right: 5px solid #ffffff !important;border-left: 5px solid #ffffff !important;border-bottom: 5px solid #ffffff !important;"><div class="snotextwidget"><a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/IslandWavesToGo?ref_src=twsrc%5Etfw">Tweets by IslandWavesToGo</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></div></div><div class="clear"></div>
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate  sno-carousel-3' style=''><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background-color: #ffffff;border-left: 1px solid #ffffff;border-right: 1px solid #ffffff;border-top: 1px solid #ffffff;"><div class="widget4 widgettitle" style="color: #ffffff!important;background: #287210!important;font-size:28px !important;line-height:40px !important;background-size: auto auto !important;text-align:center;"><a  style="color: #ffffff !important;" href='https://islandwavesnews.com/category/sports/'>Sports</a></div></div><div class="clear"></div><div class="widgetbody4" style="background-color: #ffffff!important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div id='carousel-3' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: .5; } }</style><div id='carouselcarousel-3' class='flexslider carouselslider' style='margin-bottom:0px; border:0px; position:relative;'><div class="sno_carousel_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:200px;position:relative;width:292.25px;margin-right:3px!important;'><a href='https://islandwavesnews.com/7128/sports/islander-mens-basketball-play-bearkats-in-a-close-game/'><img src='https://islandwavesnews.com/wp-content/uploads/2019/02/4-900x675.jpg' id='imgcarousel-37128'  style='height: 100%; width: 100%; object-fit:cover; alt='Islander men’s basketball play Bearkats in a close game' /></a><div id='overlaycarousel-37128' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-37128' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/7128/sports/islander-mens-basketball-play-bearkats-in-a-close-game/'>Islander men’s basketball play Bearkats in a close game</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://islandwavesnews.com/staff/?writer=Sierra%20Lutz">Sierra Lutz</a>, Editor-in-Chief</span> | <span class="sno_date_carousel"><span class="time-wrapper"> February 17, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-37128').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-37128').mouseenter(function() {
												$('#overlaycarousel-37128').fadeIn();
												$('#textcarousel-37128').fadeIn();
											});
											$('#textcarousel-37128').mouseleave(function() {
												$('#overlaycarousel-37128').fadeOut();
												$('#textcarousel-37128').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:292.25px;margin-right:3px!important;'><a href='https://islandwavesnews.com/7122/sports/super-bowl-underwhelms-but-not-a-complete-failure/'><img src='https://islandwavesnews.com/wp-content/uploads/2019/02/Julian-Edelman.jpg' id='imgcarousel-37122'  style='height: 100%; width: 100%; object-fit:cover; alt='Super Bowl underwhelms, but not a complete failure' /></a><div id='overlaycarousel-37122' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-37122' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/7122/sports/super-bowl-underwhelms-but-not-a-complete-failure/'>Super Bowl underwhelms, but not a complete failure</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://islandwavesnews.com/staff/?writer=Jonathan%20Garcia">Jonathan Garcia</a>, Reporter</span> | <span class="sno_date_carousel"><span class="time-wrapper"> February 16, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-37122').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-37122').mouseenter(function() {
												$('#overlaycarousel-37122').fadeIn();
												$('#textcarousel-37122').fadeIn();
											});
											$('#textcarousel-37122').mouseleave(function() {
												$('#overlaycarousel-37122').fadeOut();
												$('#textcarousel-37122').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:292.25px;margin-right:3px!important;'><a href='https://islandwavesnews.com/7000/sports/nfl-referees-cost-teams-chance-for-super-bowl/'><img src='https://islandwavesnews.com/wp-content/uploads/2019/01/Tom-Brady-roughing-the-passer-900x540.jpg' id='imgcarousel-37000'  style='height: 100%; width: 100%; object-fit:cover; alt='NFL referees cost teams’ chance for Super Bowl' /></a><div id='overlaycarousel-37000' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-37000' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/7000/sports/nfl-referees-cost-teams-chance-for-super-bowl/'>NFL referees cost teams’ chance for Super Bowl</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://islandwavesnews.com/staff/?writer=Jonathan%20Garia">Jonathan Garia</a>, Reporter</span> | <span class="sno_date_carousel"><span class="time-wrapper"> January 30, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-37000').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-37000').mouseenter(function() {
												$('#overlaycarousel-37000').fadeIn();
												$('#textcarousel-37000').fadeIn();
											});
											$('#textcarousel-37000').mouseleave(function() {
												$('#overlaycarousel-37000').fadeOut();
												$('#textcarousel-37000').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:292.25px;margin-right:3px!important;'><a href='https://islandwavesnews.com/6788/sports/tamu-cc-basketball-program-prepares-for-southland-conference/'><img src='https://islandwavesnews.com/wp-content/uploads/2018/12/t5kZ5eXg-e1543804598773.jpeg' id='imgcarousel-36788'  style='height: 100%; width: 100%; object-fit:cover; alt='TAMU-CC basketball program prepares for Southland Conference' /></a><div id='overlaycarousel-36788' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-36788' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/6788/sports/tamu-cc-basketball-program-prepares-for-southland-conference/'>TAMU-CC basketball program prepares for Southland Conference</a></div><p class='carouselbyline' style='text-align:center;'><span class='sno_writer_carousel'> <a href="https://islandwavesnews.com/staff/?writer=McKeila%20Rodriguez">McKeila Rodriguez</a>, Reporter</span> | <span class="sno_date_carousel"><span class="time-wrapper"> December 2, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-36788').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-36788').mouseenter(function() {
												$('#overlaycarousel-36788').fadeIn();
												$('#textcarousel-36788').fadeIn();
											});
											$('#textcarousel-36788').mouseleave(function() {
												$('#overlaycarousel-36788').fadeOut();
												$('#textcarousel-36788').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:292.25px;margin-right:3px!important;'><a href='https://islandwavesnews.com/6650/sports/tamu-cc-ladies-soccer-season-ends/'><img src='https://islandwavesnews.com/wp-content/uploads/2018/11/g8bTRlrA-900x496.jpeg' id='imgcarousel-36650'  style='height: 100%; width: 100%; object-fit:cover; alt='TAMU-CC ladies’ soccer season ends' /></a><div id='overlaycarousel-36650' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-36650' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/6650/sports/tamu-cc-ladies-soccer-season-ends/'>TAMU-CC ladies’ soccer season ends</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> November 20, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-36650').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-36650').mouseenter(function() {
												$('#overlaycarousel-36650').fadeIn();
												$('#textcarousel-36650').fadeIn();
											});
											$('#textcarousel-36650').mouseleave(function() {
												$('#overlaycarousel-36650').fadeOut();
												$('#textcarousel-36650').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:292.25px;margin-right:3px!important;'><a href='https://islandwavesnews.com/6480/sports/two-straight-wins-for-the-islanders-volleyball-team/'><img src='https://islandwavesnews.com/wp-content/uploads/2018/10/oGIqUsKQ-e1540498468992.png' id='imgcarousel-36480'  style='height: 100%; width: 100%; object-fit:cover; alt='Two straight wins for the Islanders volleyball team' /></a><div id='overlaycarousel-36480' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-36480' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/6480/sports/two-straight-wins-for-the-islanders-volleyball-team/'>Two straight wins for the Islanders volleyball team</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> October 25, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-36480').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-36480').mouseenter(function() {
												$('#overlaycarousel-36480').fadeIn();
												$('#textcarousel-36480').fadeIn();
											});
											$('#textcarousel-36480').mouseleave(function() {
												$('#overlaycarousel-36480').fadeOut();
												$('#textcarousel-36480').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:292.25px;margin-right:3px!important;'><a href='https://islandwavesnews.com/6442/sports/new-season-means-new-start-for-tamu-ccs-mens-basketball-team/'><img src='https://islandwavesnews.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-22-at-6.19.24-PM.png' id='imgcarousel-36442'  style='height: 100%; width: 100%; object-fit:cover; alt='New season means new start for TAMU-CC’s Men’s Basketball team' /></a><div id='overlaycarousel-36442' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-36442' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/6442/sports/new-season-means-new-start-for-tamu-ccs-mens-basketball-team/'>New season means new start for TAMU-CC’s Men’s Basketball team</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> October 22, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-36442').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-36442').mouseenter(function() {
												$('#overlaycarousel-36442').fadeIn();
												$('#textcarousel-36442').fadeIn();
											});
											$('#textcarousel-36442').mouseleave(function() {
												$('#overlaycarousel-36442').fadeOut();
												$('#textcarousel-36442').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:292.25px;margin-right:3px!important;'><a href='https://islandwavesnews.com/6382/sports/lady-islanders-keep-heads-up-after-loss/'><img src='https://islandwavesnews.com/wp-content/uploads/2018/10/unspecified-8-900x311.jpeg' id='imgcarousel-36382'  style='height: 100%; width: 100%; object-fit:cover; alt='Lady Islanders keep heads up after loss' /></a><div id='overlaycarousel-36382' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-36382' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/6382/sports/lady-islanders-keep-heads-up-after-loss/'>Lady Islanders keep heads up after loss</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> October 18, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-36382').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-36382').mouseenter(function() {
												$('#overlaycarousel-36382').fadeIn();
												$('#textcarousel-36382').fadeIn();
											});
											$('#textcarousel-36382').mouseleave(function() {
												$('#overlaycarousel-36382').fadeOut();
												$('#textcarousel-36382').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:292.25px;margin-right:3px!important;'><a href='https://islandwavesnews.com/6356/sports/islander-womens-volleyball-team-set-for-the-rest-of-season/'><img src='https://islandwavesnews.com/wp-content/uploads/2018/10/unspecified-1-1-900x599.jpeg' id='imgcarousel-36356'  style='height: 100%; width: 100%; object-fit:cover; alt='Islander women’s volleyball team set for the rest of season' /></a><div id='overlaycarousel-36356' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-36356' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/6356/sports/islander-womens-volleyball-team-set-for-the-rest-of-season/'>Islander women’s volleyball team set for the rest of season</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> October 18, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-36356').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-36356').mouseenter(function() {
												$('#overlaycarousel-36356').fadeIn();
												$('#textcarousel-36356').fadeIn();
											});
											$('#textcarousel-36356').mouseleave(function() {
												$('#overlaycarousel-36356').fadeOut();
												$('#textcarousel-36356').fadeOut();
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:292.25px;margin-right:3px!important;'><a href='https://islandwavesnews.com/6311/sports/islanders-accept-defeat-over-houston-baptist-university/'><img src='https://islandwavesnews.com/wp-content/uploads/2018/10/unspecified-2-900x665.jpeg' id='imgcarousel-36311'  style='height: 100%; width: 100%; object-fit:cover; alt='Islanders accept defeat over Houston Baptist University' /></a><div id='overlaycarousel-36311' class='carouseloverlay' style='display:none;background: rgba(0,0,0,.5);'></div><div class='carouseloverlaytext' id='textcarousel-36311' style='position: absolute; top:0;left:0;right:0;bottom:0;display:none;padding-top:30px;text-align:center;'><div class='widgetheadlineoverlay' style='text-align:center;'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://islandwavesnews.com/6311/sports/islanders-accept-defeat-over-houston-baptist-university/'>Islanders accept defeat over Houston Baptist University</a></div><p class='carouselbyline' style='text-align:center;'><span class="sno_date_carousel"><span class="time-wrapper"> October 15, 2018</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-36311').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#imgcarousel-36311').mouseenter(function() {
												$('#overlaycarousel-36311').fadeIn();
												$('#textcarousel-36311').fadeIn();
											});
											$('#textcarousel-36311').mouseleave(function() {
												$('#overlaycarousel-36311').fadeOut();
												$('#textcarousel-36311').fadeOut();
											});
										});
									</script></li></ul></div><div class="clear"></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 9) / 4;
									$('#carouselcarousel-3').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: $('#carouselcarousel-3 .custom-navigation span'), 
									    controlNav: false,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: false,
										animation: 'slide',				
										itemWidth: 292.25,
										itemMargin: 3,
														
										minItems: 1,
										move: 4,
										maxItems: 5,
									});


								});
								$(window).load(function() {
									$('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div class="clear"></div><div class='hp_bottom_left'></div><div class='hp_bottom_center'></div><div class="hp_bottom_right"></div><div class="clear"></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://islandwavesnews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UCfhDkumTq9Dr6Sny-QucTqw/videos">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/user-izzys_backyard">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/islandwavestogo/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/IslandWavesToGo">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/IslandWavesToGo/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Texas A&#038;M University &#8211; Corpus Christi</p></div><div class="clear"></div><div class="footer-address">Contact: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5732333e2338251723363a22343479323322">[email&#160;protected]</a></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-6865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6865"><a href="https://islandwavesnews.com/about-us-2/">About Us</a></li>
<li id="menu-item-6860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6860"><a href="https://islandwavesnews.com/category/2015-archive/">2015 Archive</a></li>
<li id="menu-item-6861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6861"><a href="https://islandwavesnews.com/category/2016-archive/">2016 Archive</a></li>
<li id="menu-item-6862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6862"><a href="https://islandwavesnews.com/category/archive/">2017 Archive</a></li>
<li id="menu-item-6863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6863"><a href="https://islandwavesnews.com/category/2018-archive/">2018 Archive</a></li>
<li id="menu-item-6864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6864"><a href="https://islandwavesnews.com/category/2019-archive/">2019 Archive</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019 Island Waves is your student run newspaper for Texas A&M University-Corpus Christi, commonly known as the Island University. &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://islandwavesnews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-129885289-17', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"93477363c4","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://islandwavesnews.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://islandwavesnews.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://islandwavesnews.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/islandwavesnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://islandwavesnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appcamera = {"moderation_on":"1","msg":{"moderation":"Your image has been uploaded and is waiting moderation.","loading":"Loading","error":"An error has occurred: Code","success":"Your image has been uploaded.","default_type":"Post"}};
var appcamera = {"moderation_on":"1","msg":{"moderation":"Your image has been uploaded and is waiting moderation.","loading":"Loading","error":"An error has occurred: Code","success":"Your image has been uploaded.","default_type":"Post"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://islandwavesnews.com/wp-content/plugins/appcamera/js/appp-camera.min.js?ver=2.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/islandwavesnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://islandwavesnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://islandwavesnews.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://islandwavesnews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2018/11/Screenshot_2018-11-29-Homepage-Island-Waves.png" alt="The Student News Site of Texas A&M University - Corpus Christi" /></a></div><div class="hover_title"><div class="hover_titletext">The Student News Site of Texas A&#038;M University &#8211; Corpus Christi</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://islandwavesnews.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6868"><a href="https://islandwavesnews.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6869"><a href="https://islandwavesnews.com/about-us-2/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6870"><a href="https://islandwavesnews.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6877"><a href="https://islandwavesnews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6876"><a href="https://islandwavesnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6872"><a href="https://islandwavesnews.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6871"><a href="https://islandwavesnews.com/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6874"><a href="https://islandwavesnews.com/category/feature/">Feature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6873"><a href="https://islandwavesnews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6878"><a href="https://islandwavesnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6881"><a href="https://islandwavesnews.com/mediavideos/">Multimedia</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#0F911A', color: '#eee'});
					$('.sno-menu').css({ background: '#0F911A', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>